Altmetric Details API outage
Incident Report for Altmetric
Resolved
This incident has been resolved
Posted Mar 10, 2023 - 07:29 UTC
Monitoring
A solution has been implemented and the Altmetric Details API and Detail Pages are now operational again. We are continuing to monitor the situation to ensure full resolution.
Posted Mar 10, 2023 - 01:30 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 00:51 UTC
Investigating
We are currently investigating an on-going outage of the Altmetric Details API (api.altmetric.com). We will provide further details once we have identified the cause and a resolution pathway.
Posted Mar 10, 2023 - 00:49 UTC
This incident affected: Altmetric API (Commercial API, Free API) and Altmetric Details Pages.