Intermittent access issues to Altmetric Explorer
Incident Report for Altmetric
Resolved
Continued monitoring has not revealed any more connection issues and no further reports have been received.
Posted Jul 28, 2023 - 16:31 UTC
Monitoring
The root cause of the issues being reported has been identified and a configuration change has been put in place to mitigate the issues. We are continuing to monitor for further reports of connection issues.
Posted Jul 28, 2023 - 14:49 UTC
Investigating
We are currently investigating reports of intermittent access issues to the Altmetric Explorer and will update when further details are available.
Posted Jul 28, 2023 - 11:16 UTC
This incident affected: Altmetric Explorer for Institutions and Altmetric Explorer for Publishers.