Altmetric Explorer data delays
Incident Report for Altmetric
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 14:30 UTC
Update
We've fixed the issue with the data refresh process and the data is now up to date. We are therefore closing the incident at this time and will be following up internally to identify any improvements and safeguards applicable to prevent these issues from re-occurring.
Posted Mar 02, 2023 - 14:29 UTC
Identified
We are currently experiencing delays to the Altmetric Explorer data refresh. The Explorer data can be considered current up to Wed, 01 Mar 2023. We are currently working on a fix and will update when the data is up to date once again.
Posted Mar 02, 2023 - 11:20 UTC
This incident affected: Altmetric Explorer for Institutions, Altmetric Explorer for Publishers, and Data Processing.