Altmetric Details Page API downtime
Incident Report for Altmetric
Resolved
This incident has been resolved.
Posted Oct 29, 2023 - 11:43 UTC
Monitoring
The Altmetric Details API and Detail Pages are now operational again. We are continuing to monitor the situation to ensure full resolution.
Posted Oct 28, 2023 - 13:46 UTC
Investigating
We are currently investigating an on-going outage of the Altmetric Details API (api.altmetric.com). We will provide further details once we have identified the cause and a resolution pathway.
Posted Oct 28, 2023 - 13:25 UTC
This incident affected: Altmetric API (Commercial API, Free API), Altmetric Details Pages, and Altmetric Badges (Badge API).