Explorer delay in data processing
Incident Report for Altmetric
Resolved
The Altmetric Explorer data has now been refreshed and confirmed. Altmetric staff will continue to monitor all services and complete a post-incident review. We thank our customers for their patience while we resolved the issue and apologise again for any disruption. There'll be no further updates to this incident.
Posted Mar 24, 2023 - 08:17 UTC
Update
The data recovery process is going as expected and we are on track to complete the process by tomorrow. Our next update will be before 1000 UTC on Friday 24th March. We’re very sorry for any users who are impacted. The Details Pages and Details Page API remain unaffected.
Posted Mar 23, 2023 - 09:52 UTC
Update
We've calculated the likely duration of the first steps of the recovery process. In the best case scenario we'd expect the data to be available on Friday, however this may extend into the weekend. Our major incident team are continuously monitoring and seeking opportunities to bring this forward. Our next update will be before 1000 UTC on Thursday 23rd March. We're very sorry for any users who are impacted. The Details Pages and Details Page API remain available throughout.
Posted Mar 20, 2023 - 09:21 UTC
Identified
Our major incident team has identified a backlog of processing which is not expected to clear before early next week. Incremental updates will be posted here as they become available before a full update before 1000UTC on Monday 20th March. We're very sorry for any users who are impacted. The Details Pages and Details Page API remain available throughout.
Posted Mar 17, 2023 - 16:37 UTC
This incident affected: Altmetric Explorer for Institutions, Altmetric Explorer for Publishers, and Data Processing.