Altmetric Explorer outage
Incident Report for Altmetric
Resolved
The incident is now fully resolved.
Posted Feb 10, 2023 - 09:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2023 - 06:41 UTC
Monitoring
The root cause for the incident has now been remediated and normal access to the Altmetric Explorer has been restored. We will continue to monitor the situation and perform post-mortem diagnostics for the next 3 hours. Final update will be posted once this has been completed.
Posted Feb 10, 2023 - 06:22 UTC
Identified
Initial investigations have indicated a problem with the backing database for the Altmetric Explorer. Remediation work is currently under way to restore database functionality and subsequently access to the Altmetric Explorer.
Posted Feb 10, 2023 - 06:02 UTC
Investigating
We are currently investigating this issue
Posted Feb 10, 2023 - 05:38 UTC
This incident affected: Altmetric Explorer for Institutions and Altmetric Explorer for Publishers.