Altmetric Details Page API downtime
Incident Report for Altmetric
Resolved
This incident has now been resolved with all components operational and no further issues detected.
Posted Mar 15, 2023 - 17:24 UTC
Investigating
We are currently investigating an on-going outage of the Altmetric Details API (api.altmetric.com). We will provide further details once we have identified the cause and a resolution pathway.
Posted Mar 15, 2023 - 14:18 UTC
This incident affected: Altmetric API (Free API), Altmetric Details Pages, and Altmetric Badges (Badge API).