Altmetric Explorer functionality issues
Incident Report for Altmetric
Resolved
This incident has been resolved. Altmetric staff will continue to monitor all services and complete a post-incident review. We thank our customers for their patience and apologise for any disruption.
Posted May 18, 2023 - 15:36 UTC
Monitoring
A fix has been implemented and the issues reported resolved. We'll leave the incident open for a couple hours while we monitor to make sure there are no other issues.
Posted May 18, 2023 - 10:08 UTC
Investigating
We are currently experiencing issues affecting search, registration and export functionality in the Altmetric Explorer. Our development team are currently investigating a root cause. Our next update will be before 1300 UTC on Thursday 18th May. Thank you for your patience and apologies for any disruption this incident causes.
Posted May 18, 2023 - 09:30 UTC
This incident affected: Altmetric Explorer for Institutions and Altmetric Explorer for Publishers.