Altmetric Explorer data delays
Incident Report for Altmetric
Resolved
Altmetric Explorer data has been refreshed and is now up to date. Root causes of the delay in data processing have been identified and resolved.
Posted Feb 25, 2024 - 14:06 UTC
Monitoring
Root cause of incident has now been addressed and Explorer data refresh is underway - we will update once this is complete
Posted Feb 25, 2024 - 11:09 UTC
Identified
The cause of the data delays has been identified and the team is now working on a solution
Posted Feb 25, 2024 - 10:17 UTC
Investigating
We are currently investigating issues with the data processing pipelines for the Altmetric Explorer. Data presented is currently >24hrs old and should be treated as stale until this incident is resolved.
Posted Feb 25, 2024 - 09:44 UTC
This incident affected: Altmetric Explorer for Institutions, Altmetric Explorer for Publishers, and Data Processing.