Altmetric Details API functionality degradation

Incident Report for Altmetric

Monitoring

A fix has been implemented which we are confident has resolved the intermittent Details API outages and we are now continuing to monitor the situation.
Posted Sep 18, 2026 - 22:10 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2026 - 19:12 UTC

Investigating

We are currently investigating an intermittent outage affecting the Altmetric Details API which is leading to periodic intervals of errors being return by the API.
Posted Sep 18, 2026 - 19:12 UTC
This incident affects: Altmetric Details Pages API.