OVH Network Issue
Incident Report for Altmetric
Resolved
The backend network issue is now resolved.
Posted 23 days ago. Sep 27, 2019 - 13:24 UTC
Update
All applications are now fully operational.
We're flagging the network issue with OVH and will continue to monitor until the incident is fully resolved.
Posted 24 days ago. Sep 27, 2019 - 08:39 UTC
Monitoring
We are having an issue with OVH network. We failed over to our secondary servers, which means that applications have limited functionality (no writes are allowed). We are working on solving the issue.
Posted 24 days ago. Sep 27, 2019 - 08:22 UTC
This incident affected: Altmetric Details Pages, Altmetric Explorer for Institutions, and Altmetric Explorer for Publishers.