ISP Network Outage
Incident Report for Altmetric
Resolved
Our datacenter ISP has confirmed full resolution of the incident and we have verified that our services are now fully operational.
Posted Oct 13, 2021 - 10:14 UTC
Monitoring
Our datacenter ISP has restored network connectivity and we are working to check status of services and data pipelines across our infrastructure. The Altmetric Explorer, Detail Pages and API are now operational. We will continue to monitor the situation as we wait for our ISP to confirm full resolution of issues.
Posted Oct 13, 2021 - 08:48 UTC
Identified
The current network outage affecting our datacenter ISP seems to have occurred during routing network equipment maintenance and we are currently working with them to obtain a timeline for service restoration.
Posted Oct 13, 2021 - 08:11 UTC
Investigating
We are currently investigating a widespread outage affecting all of our services that seems to be due to a complete network outage of our main datacenter ISP.
Posted Oct 13, 2021 - 07:39 UTC
This incident affected: Altmetric Badges (Embed Code, Badge Renderer, Badge API), Altmetric API (Commercial API, Free API), Content Delivery Network (Fastly London (LCY), Fastly New York (JFK), Fastly Sydney (SYD)), and Altmetric Details Pages, Altmetric Explorer for Institutions, Altmetric Explorer for Publishers, altmetric.com website, Data Processing.