Delays in new Twitter data
Incident Report for Altmetric
Resolved
The issues we were seeing with our Twitter feed are now resolved. Details pages will be immediately showing the Twitter mentions which were recovered, whilst some of those mentions will take up to 12 hours to propagate to the Explorer.
Posted Apr 02, 2020 - 10:13 UTC
Monitoring
We've resolved the issue with the Twitter feed and are now processing the newly received data.
Posted Apr 01, 2020 - 09:05 UTC
Investigating
We're currently experiencing issues with our Twitter feed, which means new twitter data is being delayed. We're working to get this resolved and restore all data as soon as possible.
Posted Mar 31, 2020 - 11:14 UTC
This incident affected: Altmetric API (Commercial API, Free API) and Altmetric Details Pages, Altmetric Explorer for Institutions, Altmetric Explorer for Publishers.