Delays in data updates/processing for Altmetric Explorer
Incident Report for Altmetric
Resolved
The Altmetric Explorer data has now been refreshed and confirmed. Altmetric staff will continue to monitor all services and complete a post-incident review. We thank our customers for their patience while we resolved the issue and apologise again for any disruption. There'll be no further updates to this incident.
Posted Nov 16, 2022 - 16:54 UTC
Monitoring
The root cause of this issue has been resolved, a fix implemented and the data processing for the Altmetric Explorer is now in progress.
We anticipate that the data in the explorer will be refreshed in approximately two hours. Data accessed via the Details Pages and Details Page API are unaffected. We'd like to apologise for any disruption this may have caused. Our next update will be before 1700 (5pm) UTC.
Posted Nov 16, 2022 - 14:34 UTC
Identified
There is currently a delay in data processing impacting the Altmetric Explorer. The specific issues involved have been identified and our engineers are currently working to resolve the situation with a data refresh to follow once this has been fully resolved. We will update this incident before 3PM UTC
Posted Nov 16, 2022 - 14:03 UTC
This incident affected: Altmetric Explorer for Institutions, Altmetric Explorer for Publishers, and Data Processing.