Degraded performance for Altmetric Explorer
Incident Report for Altmetric
Resolved
The Altmetric Explorer is stable with no further issues reported so we are closing this incident.
Posted Jun 18, 2021 - 11:09 UTC
Monitoring
The reported issues have been tracked down to a long-running database query that has now been addressed and we are currently seeing no further errors or performance issues with the Altmetric Explorer. We will continue to monitor the situation for the next hour.
Posted Jun 18, 2021 - 09:19 UTC
Investigating
We are currently investigating reports of degraded performance and sporadic errors for the Altmetric Explorer.
Posted Jun 18, 2021 - 09:09 UTC
This incident affected: Altmetric Explorer for Institutions and Altmetric Explorer for Publishers.