API outage
Incident Report for Altmetric
Resolved
After a period of monitoring, all systems appear to be stable. Thank you all for your patience.
Posted Mar 04, 2021 - 16:07 UTC
Monitoring
After further investigation, we're more confident in the cause of the incident. It is not likely to happen again. We'll monitor for the next three hours.
Posted Mar 04, 2021 - 13:42 UTC
Identified
The cause of the issue has been found to be a misconfiguration of our service discovery software. This is being fixed now to avoid further issues.
Posted Mar 04, 2021 - 13:27 UTC
Update
All services are currently expected to be working as normal. The root cause is still unidentified however, so we're staying on high alert until we have more information.
Posted Mar 04, 2021 - 13:22 UTC
Investigating
We are currently investigating an outage in our core APIs.
Posted Mar 04, 2021 - 12:56 UTC
This incident affected: Altmetric Badges (Embed Code, Badge API), Altmetric API (Commercial API, Free API), and Altmetric Details Pages, Altmetric Explorer for Institutions, Altmetric Explorer for Publishers.