Altmetric website outage
Incident Report for Altmetric
Resolved
This incident has now been resolved. The Altmetric website is functioning as normal.
Posted Nov 22, 2022 - 13:42 UTC
Investigating
The Altmetric website is currently unresponsive - we are aware of the issue and are investigating.

The Explorer and all APIs should remain functioning normally.
Posted Nov 22, 2022 - 13:17 UTC
This incident affected: altmetric.com website.