Strasbourg Data Centre Outage
Incident Report for Altmetric
Resolved
All servers are now back online and we are recovering news mentions.
Posted 11 months ago. Nov 10, 2017 - 17:51 UTC
Update
Most user-facing services are now restored (Explorer for Institutions, Explorer for Publishers, Details Pages) but some of our servers responsible for mainstream media monitoring and policy document mining are still unavailable.

A detailed account of the OVH outage is available at http://status.ovh.net/?do=details&id=15162 and we continue to liaise with them to fully restore all services.
Posted 11 months ago. Nov 10, 2017 - 09:41 UTC
Update
Most of our servers are once again available but we're still seeing issues within our hosting provider's network which we continue to monitor while restoring services as best we can.
Posted 11 months ago. Nov 09, 2017 - 14:23 UTC
Update
Access to our servers in Roubaix has been restored but we're still waiting for the second data centre in Strasbourg to come back online before we can fully restore service.
Posted 11 months ago. Nov 09, 2017 - 09:42 UTC
Update
Our hosting provider OVH have now posted an update that power is being restored to the Strasbourg data centre with an ETA of 15 minutes and that the corruption in the Roubaix data centre is being fixed by restoring a backup with an ETA of 30 minutes, please see https://twitter.com/olesovhcom/status/928552251458818048 for more information.

Once access to our servers is restored, we'll work to bring the main web site, Explorer and details pages online as soon as possible.
Posted 11 months ago. Nov 09, 2017 - 09:29 UTC
Update
Disruption across all services continues due to an outage with multiple data centres at our hosting provider OVH.
Posted 11 months ago. Nov 09, 2017 - 07:41 UTC
Monitoring
We're currently experiencing issues across Altmetric services due to an electrical fault with one of our data centres in France. Our hosting provider OVH is investigating the issue and we'll keep this incident updated as the situation develops.
Posted 11 months ago. Nov 09, 2017 - 07:10 UTC