Altmetric Explorer and Detail Pages outage
Incident Report for Altmetric
Resolved
Following electrical work within the datacenter, our equipment has been online and stable for several hours. The Altmetric team continue to monitor the service. This incident will now be closed.
Posted Feb 16, 2022 - 21:15 UTC
Monitoring
Altmetric staff have enacted secondary services as a workaround which has restored access to all Altmetric services. We shall continue to monitor the performance of the service and be ready to re-enable the primary systems once they are restored. We apologise for the interruption to service and will be working with our hosting supplier to conduct a root cause analysis.
Posted Feb 16, 2022 - 15:44 UTC
Update
The Altmetric hosting provider has detected a critical electrical connection issue that has required them to make some of our infrastructure unavailable. In order to recover quickly, Altmetric staff have enacted the disaster recovery switchover to secondary equipment in an alternative location. We anticipate the Explorer and Details Pages being returned to service within the next 30mins. Our next update will be at 16:15 UK / UTC.
Posted Feb 16, 2022 - 15:35 UTC
Investigating
We are currently investigating an issue that is affecting the Explorer & Detail Pages.

Our Incident Team is investigating and we will report back in 30 minutes.
Posted Feb 16, 2022 - 14:57 UTC
This incident affected: Altmetric Details Pages, Altmetric Explorer for Institutions, and Altmetric Explorer for Publishers.