DNS Resolution issues
Incident Report for Altmetric
Resolved
Internal domain DNS changes are now confirmed to have fully propagated and all services are operating normally.
Posted about 1 year ago. Jul 21, 2017 - 09:56 UTC
Monitoring
Public facing services continue to be operational and we are monitoring global DNS propagation of the internal domain.
Posted about 1 year ago. Jul 20, 2017 - 10:50 UTC
Update
All public facing services are now restored to full operational status. The root cause of the outage has now been resolved, however we are still working to alleviate internal DNS resolution issues whilst monitoring the situation and waiting for full propagation of authoritative domain nameserver changes.
Posted about 1 year ago. Jul 20, 2017 - 08:50 UTC
Identified
We are currently encountering an issue with authoritative nameservers on one of our internal domains, the cause of which has been traced to a faulty domain transfer. This has caused a DNS resolution outage in certain parts of Altmetric infrastructure which is impacting access and performance across a number of our services. Action is ongoing to remedy the problem and updates will be posted as they become available.
Posted about 1 year ago. Jul 20, 2017 - 06:59 UTC