Network Issue
Incident Report for Altmetric
Resolved
All services are operational and network issues have been resolved.
Posted 19 days ago. Oct 30, 2018 - 17:07 UTC
Monitoring
Connectivity has been restored, we will continue to investigate the network issue until that is fully resolved.
Posted 19 days ago. Oct 30, 2018 - 10:24 UTC
Update
We are continuing to investigate this issue.
Posted 19 days ago. Oct 30, 2018 - 10:10 UTC
Investigating
We're currently having network issues with our primary databases.

We'll continue to monitor the situation and post an update once resolved.
Posted 19 days ago. Oct 30, 2018 - 10:09 UTC
This incident affected: Altmetric Details Pages and Altmetric Explorer for Institutions.