Altmetric Explorer for Institutions Primary Database Failover
Incident Report for Altmetric
Resolved
The Explorer for Institutions database has been stable and was updated with the latest data at 3:21 PM. Closing this incident until the old primary has fully resynchronised and we decide to switch back over.
Posted about 1 month ago. Jul 12, 2017 - 16:05 UTC
Monitoring
At 1:41 AM this morning, we received alerts that the Altmetric Explorer for Institutions health check was failing. Shortly afterwards, we received a message from our hosting provider OVH that a fault had been discovered on our primary database server and that their on site technicians would intervene.

At 2:15 AM, while waiting for the intervention, we switched over to our secondary database server, updated our internal DNS configuration and restarted relevant applications, restoring access to the Explorer by 2:24 AM.

OVH completed their intervention at 2:30 AM, restarting our primary database server and bringing it back online. We continue to monitor the two servers and ensure everything is running as expected.
Posted about 1 month ago. Jul 12, 2017 - 08:57 UTC