Network incident
Incident Report for Altmetric
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 19, 2018 - 16:26 UTC
Monitoring
We have now successfully switched over to our secondary database and functionality is restored to the Altmetric Explorer and Details Pages. We'll continue to monitor the situation.
Posted 8 months ago. Nov 19, 2018 - 11:59 UTC
Identified
As the network issue seems to be affecting one of our database primaries, we are now failing over to our secondary to restore functionality to our applications.
Posted 8 months ago. Nov 19, 2018 - 11:53 UTC
Investigating
We're currently investigating a network incident at our hosting provider, OVH, which is preventing some of our applications from contacting essential services and therefore causing issues with the Altmetric Explorer and Details Pages.
Posted 8 months ago. Nov 19, 2018 - 11:25 UTC
This incident affected: Altmetric Details Pages and Altmetric Explorer for Institutions.