Altmetric Explorer outage
Incident Report for Altmetric
Resolved
All systems look stable and no further outages have been detected.
Posted Apr 24, 2021 - 09:21 UTC
Monitoring
The Altmetric Explorer application was determined to be in a non-responsive deadlocked state and a general restart of all instances has been issued. This seems to have resolved the outage and the Altmetric Explorer is now accessible with initial tests showing normal functionality. We will be continuing to monitor the situation for any further issues and will perform a detailed investigation of the ultimate cause of the incident.
Posted Apr 24, 2021 - 01:42 UTC
Investigating
We have detected an on-going outage for the Altmetric Explorer and are currently investigating.
Posted Apr 24, 2021 - 01:28 UTC
This incident affected: Altmetric Explorer for Institutions and Altmetric Explorer for Publishers.