Altmetric outage affecting multiple services
Incident Report for Altmetric
Resolved
This incident has been resolved, all services remain stable and performant, all mentions have been processed.
Posted Jul 28, 2021 - 16:37 UTC
Update
We are continuing to monitor for any issues, there is a two hour window where we are required to reprocess mentions and this incident will remain open until that activity is complete. We expect the incident to remain open until the next update at 1800 BST. In the meantime, all services remain up and operating as normal.
Posted Jul 28, 2021 - 10:06 UTC
Monitoring
All services have now been restored. We have requested a post-incident root cause report and are monitoring the performance of our services. We expect to monitor for the next 12-15 hours at which point this incident will be closed. We apologise for the interruption in service for our customers.
Posted Jul 27, 2021 - 18:28 UTC
Update
Our data continues to synchronise across our databases. All servers have been restored. We expect full service to be resumed shortly. Our next update will be before 2100 BST
Posted Jul 27, 2021 - 16:21 UTC
Update
The Altmetric website and Explorer have been returned to service. The Details Pages and API are being restored now. 50 of 58 servers are restored and data is now synchronising across our databases. We expect full service to be resumed shortly. Our next update will be before 1800 BST
Posted Jul 27, 2021 - 15:51 UTC
Update
Our hosting provider has acknowledged the root cause and is working to manually restore our services. At present, we have approx 10% restored so far. We shall continue to monitor the restoration and provide updates here. The next update will be before 1630 BST.
Posted Jul 27, 2021 - 14:34 UTC
Update
We currently experiencing a technical outage across most of our customer facing services. This relates to an issue with our external hosting provider. We are in direct contact with our hosting provider’s leadership team and working to restore service as a matter of the utmost urgency. We expect this to happen quickly but we do not have an actual estimate from them as yet. We shall keep the service status page updated as regular as possible. Our Major Incident Team is in place and ready to respond once our hosting provider resolve the root cause. Our next update is expected before 15:30 BST
Posted Jul 27, 2021 - 13:41 UTC
Investigating
We are currently investigating an issue that is affecting multiple services.

Our Incident Team is investigating and we will report back in 30 minutes.
Posted Jul 27, 2021 - 13:24 UTC
This incident affected: Altmetric Badges (Embed Code, Badge Renderer, Badge API), Altmetric API (Commercial API, Free API), and Altmetric Explorer for Institutions, Altmetric Explorer for Publishers, altmetric.com website.