Network outage
Incident Report for Altmetric
Resolved
Network conditions looks stable and all services have been restored to normal functioning.
Posted Jun 24, 2020 - 22:35 UTC
Monitoring
ISP network issues have now been resolved and Altmetric applications should once again be available. We are currently performing post-incident recovery and monitoring and will update when the network state is considered stable and the outage has been fully resolved.
Posted Jun 24, 2020 - 20:59 UTC
Update
Our ISP has confirmed there is an ongoing network incident and engineers have been dispatched to diagnose and resolve the issue.
Posted Jun 24, 2020 - 20:02 UTC
Update
We are currently investigating.
Posted Jun 24, 2020 - 19:18 UTC
Investigating
We are currently investigating a network level incident affecting our core infrastructure. Currently there are on-going outages for the Explorer and Detail Pages as well as our main website, but API access should be unaffected.
Posted Jun 24, 2020 - 19:17 UTC
This incident affected: Altmetric Details Pages, Altmetric Explorer for Institutions, Altmetric Explorer for Publishers, and altmetric.com website.