Datacenter outage affecting multiple Altmetric products
Incident Report for Altmetric
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 17:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2020 - 16:18 UTC
Monitoring
Our hosting provider has confirmed that they are having major network issues. We are monitoring the situation as things are slowly recovering.
Posted Mar 30, 2020 - 16:18 UTC
Investigating
We are currently investigating an outage affecting multiple Altmetric products.
Posted Mar 30, 2020 - 15:48 UTC
This incident affected: Altmetric Details Pages, Altmetric Explorer for Institutions, Altmetric Explorer for Publishers, and altmetric.com website.