Fastly CDN global outage
Incident Report for Altmetric
Resolved
Fastly has resolved their on-going incident and Altmetric applications continue to be available as normal. As such we are now closing this incident as well.
Posted Jun 08, 2021 - 13:25 UTC
Monitoring
Altmetric applications are now operational again but our team will continue monitoring the situation until the Fastly incident is confirmed as fully resolved.
Posted Jun 08, 2021 - 10:59 UTC
Update
Our upstream provider, Fastly, has now identified the issue and begun implementing a fix. We will continue monitoring while the fix is being deployed to ensure services return to normal operation.
Posted Jun 08, 2021 - 10:52 UTC
Identified
Our upstream content distribution network provider, Fastly is currently experiencing a global outage of their primary services which is critically affecting all Altmetric applications. The incident is being investigated by Fastly currently with updates available on their own status page at https://status.fastly.com/. We will update when further information becomes available.
Posted Jun 08, 2021 - 10:08 UTC
This incident affected: Altmetric API (Commercial API, Free API), Content Delivery Network (Fastly London (LCY), Fastly New York (JFK), Fastly Sydney (SYD)), Altmetric Badges (Embed Code, Badge Renderer, Badge API), and Altmetric Details Pages, Altmetric Explorer for Institutions, Altmetric Explorer for Publishers, altmetric.com website, Data Processing.