OVH Network Issue
Incident Report for Altmetric
Resolved
OVH have now closed the original incident and all services are operational.
Posted 6 months ago. Jan 08, 2017 - 17:31 UTC
Update
Connectivity has been restored and the API is responding once again. OVH continue to investigate the network issue and we'll continue to monitor until that is fully resolved.
Posted 6 months ago. Jan 08, 2017 - 17:00 UTC
Monitoring
We're currently having issues with our API servers due to an on-going network problem at our hosting provider, OVH: http://status.ovh.co.uk/?do=details&id=14316

We'll continue to monitor the situation and post an update once resolved.
Posted 6 months ago. Jan 08, 2017 - 16:27 UTC